
<!DOCTYPE html>



<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->

<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->

<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->



<head>




<meta charset="UTF-8" />

<title>  Wearable Technology: ASU students explore the future of fashion</title>



 

<meta name="viewport" content="width=device-width, initial-scale=1" />


<link rel="pingback" href="https://ecollegetimes.com/xmlrpc.php" />

    


<link rel="shortcut icon" href="https://ecollegetimes.com/wp-content/uploads/2015/08/CTLogo.ico" />	





<link rel="apple-touch-icon-precomposed" href="https://ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.png" />


	

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Feed" href="https://ecollegetimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Times: Required Reading &raquo; Comments Feed" href="https://ecollegetimes.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ecollegetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ecollegetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ecollegetimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ecollegetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ecollegetimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://ecollegetimes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ecollegetimes.com/wp-content/themes/smart-mag/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ecollegetimes.com/wp-content/themes/smart-mag/css/responsive.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ecollegetimes.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ecollegetimes.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=5.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://ecollegetimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='https://ecollegetimes.com/?bunyad_custom_css=1&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ecollegetimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.3' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":7376,"title":"CT-300x250-Bottom","ad_name":"CT-300x250-Bottom","position_tag":"ad_pos_ct-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7375,"title":"CT-300x250-Middle","ad_name":"CT-300x250-Middle","position_tag":"ad_pos_ct-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":7374,"title":"CT-300x250-Top","ad_name":"CT-300x250-Top","position_tag":"ad_pos_ct-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["wearable-technology-asu-students-explore-the-future-of-fashion"],"Category":["Student Life"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.3' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://ecollegetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ecollegetimes.com/wp-json/wp/v2/posts/12636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecollegetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecollegetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://ecollegetimes.com/wearable-technology-asu-students-explore-the-future-of-fashion" />
<link rel='shortlink' href='https://wp.me/pdz6jS-3hO' />
<link rel="alternate" type="application/json+oembed" href="https://ecollegetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" />
<link rel="alternate" type="text/xml+oembed" href="https://ecollegetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style>/* CSS added by WP Meta and Date Remover*//* Remove meta from post */
.entry-meta {
display:none !important;
}

/* Remove meta from home page */
.home .entry-meta { 
display: none; 
}
/* WPTheme 2015 Metadata Removal */
.entry-footer {
display:none !important;
}

/* WPTheme 2015 Metadata Removal */
.home .entry-footer { 
display: none; 
}</style><style type='text/css'>img#wpstats{display:none}</style>
		

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.14" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wearable Technology: ASU students explore the future of fashion" />
<meta property="og:url" content="https://ecollegetimes.com/wearable-technology-asu-students-explore-the-future-of-fashion" />
<meta property="og:description" content="By Annika Tomlin ASU’s Herberger Institute for Design and the Arts students explored fashion’s future during its inaugural Wearable Technology show. Fledgling designers like senior Angelina Molina …" />
<meta property="article:published_time" content="2022-01-19T20:55:12+00:00" />
<meta property="article:modified_time" content="2022-01-19T20:55:12+00:00" />
<meta property="og:site_name" content="College Times: Required Reading" />
<meta property="og:image" content="https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1318" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wearable Technology: ASU students explore the future of fashion" />
<meta name="twitter:image" content="https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="sccss">.post-by {
display: none;
}
.posted-by {
display: none;
}
.posted-on {
display: none;
}</style><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://ecollegetimes.com/?custom-css=89e1a83932" />
	

<!--[if lt IE 9]>

<script src="https://ecollegetimes.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>

<![endif]-->



</head>



<body data-rsssl=1 class="post-template-default single single-post postid-12636 single-format-standard page-builder right-sidebar full">



<div class="main-wrap">

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>

	<div class="top-bar">



		<div class="wrap">

			<section class="top-bar-content">

			

				
				<div class="trending-ticker">

					<span class="heading">Trending</span>



					<ul>

						
						

						
						

							<li><a href="https://ecollegetimes.com/wearable-technology-asu-students-explore-the-future-of-fashion" title="Wearable Technology: ASU students explore the future of fashion">Wearable Technology: ASU students explore the future of fashion</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/11-things-coming-in-2022" title="11 Things Coming in 2022">11 Things Coming in 2022</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/a-real-green-thumb-longtime-asu-groundskeeper-hanging-up-shovel" title="A Real Green Thumb: Longtime ASU groundskeeper hanging up shovel">A Real Green Thumb: Longtime ASU groundskeeper hanging up shovel</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/11-local-places-to-holiday-shop" title="11 Local Places to Holiday Shop">11 Local Places to Holiday Shop</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/meaningful-impact-asu-alumna-helps-the-less-fortunate-at-phoenix-rescue-mission" title="Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission">Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/cheryl-boone-isaacs-named-film-schools-founding-director" title="Cheryl Boone Isaacs named film school’s founding director">Cheryl Boone Isaacs named film school’s founding director</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/11-things-to-bring-to-friendsgiving" title="11 Things to bring to Friendsgiving">11 Things to bring to Friendsgiving</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/madeline-the-person-finds-her-own-sound" title="Madeline the Person finds her own sound">Madeline the Person finds her own sound</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/what-makes-an-artist-keshi-shows-off-newfound-confidence" title="What Makes an Artist: Keshi shows off newfound confidence">What Makes an Artist: Keshi shows off newfound confidence</a></li>

						

						
						

							<li><a href="https://ecollegetimes.com/surviving-college-couple-publishes-the-greatest-college-health-guide" title="Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;">Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;</a></li>

						

						
						

						
					</ul>

				</div>

				


				<div class="search">

					<form action="https://ecollegetimes.com/" method="get">

						<input type="text" name="s" class="query" value="" placeholder="Search..." />

						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>

					</form>

				</div> <!-- .search -->



				

				

			</section>

		</div>

		

	</div>




	<div id="main-head" class="main-head">

		

		<div class="wrap">
			<div id="top-ad">
						</div>
			<header>

				<div class="title">

				

				<a href="https://ecollegetimes.com/" title="College Times: Required Reading" rel="home">

				
					

					<img src="https://ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes-Web.jpg" class="logo-image" alt="College Times: Required Reading" data-at2x="https://ecollegetimes.com/wp-content/uploads/2015/08/CTLogo-BottomStripes.jpg" />

						 

				
				</a>

				

				</div>

				

				<div class="right">

					
				</div>

			</header>

			</div>

</div>

<div id="navwrap">

			<nav class="navigation cf" data-sticky-nav="0">

				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>

				

				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78"><a href="https://ecollegetimes.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-15"><a href="https://ecollegetimes.com/category/student-life">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-17"><a href="https://ecollegetimes.com/category/calendar">Calendar</a></li>
</ul>
</li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-334 menu-item-4388"><a href="https://ecollegetimes.com/category/voices">Voices</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16"><a href="https://ecollegetimes.com/category/success-and-money">Success and Money</a></li>
<li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-4387"><a href="https://ecollegetimes.com/category/sports">Sports</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-20"><a href="https://ecollegetimes.com/category/pop-culture">Entertainment</a></li>
<li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1394"><a href="https://ecollegetimes.com/digital-edition">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1699"><a href="https://ecollegetimes.com/digital-edition#BowlGuide">Bowl Guide</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1702"><a href="https://ecollegetimes.com/digital-edition#CollegeSurvivalGuide">College Survival Guide</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1694"><a href="https://ecollegetimes.com/digital-edition">College Times</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="https://ecollegetimes.com/digital-edition#HousingGuide">Housing Guide</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1703"><a href="https://ecollegetimes.com/digital-edition#SpringTraining">Spring Training</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a href="https://ecollegetimes.com/digital-edition#UniversityTransferGuide">University Transfer Guide</a></li>
</ul>
</li>
<li id="menu-item-11680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11680"><a href="https://ecollegetimes.com/">More</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-138"><a href="https://ecollegetimes.com/category/photos">CT Archives Photo Gallery</a></li>
	<li id="menu-item-11676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-437 menu-item-11676"><a href="https://ecollegetimes.com/category/sponsored-content">Sponsored Content</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://ecollegetimes.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</nav>

			

		</div>

		


<style type="text/css">.set {display: table-column-group;}</style>
<a class="set" href="https://bit.ly/3zFMNBO" id="set">CBD Products</a>

	


	<div class="wrap">

		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ecollegetimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ecollegetimes.com/category/student-life"><span itemprop="title">Student Life</span></a></span><span class="delim">&raquo;</span><span class="current">Wearable Technology: ASU students explore the future of fashion</span></div>
	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-12636" class="post-12636 post type-post status-publish format-standard has-post-thumbnail category-student-life" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528.jpg" title="Wearable Technology: ASU students explore the future of fashion" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Wearable Technology: ASU students explore the future of fashion" srcset="https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528-702x336.jpg 702w, https://ecollegetimes.com/wp-content/uploads/2022/01/Wearable-Technology-2-scaled-e1641338273528-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
									
				</a>
				
					</div>
	
		<h1 class="post-title" itemprop="name">
		Wearable Technology: ASU students explore the future of fashion		</h1>
		
		<a href="https://ecollegetimes.com/wearable-technology-asu-students-explore-the-future-of-fashion#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://ecollegetimes.com/author/atomlintimespublications-com" title="Posts by " rel="author"></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="" itemprop="datePublished"></time>
			</span>
		</span>
		
		<span class="cats"><a href="https://ecollegetimes.com/category/student-life" rel="category tag">Student Life</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><strong>By Annika Tomlin</strong></p>
<p>ASU’s Herberger Institute for Design and the Arts students explored fashion’s future during its inaugural Wearable Technology show.</p>
<p>Fledgling designers like senior Angelina Molina were asked, “What do you think fashion will look like after COVID?”</p>
<p>“Basically, for the technology class, we really look a little into what is wearable technology and what are the sciences and technologies that can go hand in hand with fashion,” Molina says.</p>
<p>“We then created a concept. The professor pretty much leads us through and helps us along the way.”</p>
<p>Molina chose to design pieces that explore the connection between mental health and fashion.</p>
<p>“I do know that there have been a lot of studies that say people who struggle with mental health often dress in darker or aggressive clothing,” Molina explains about one of her pieces.</p>
<p>“They cover up a lot as (compared) to people who don’t experience it as badly. Those who may not have mental health issues often dress in lighter clothing and maybe show off a little bit more. I wanted to look at the impact of mental health from COVID.”</p>
<p>The first piece in Molina’s collection is a dress that is “very light, very colorful.”</p>
<p>“I wanted to showcase that this is maybe the happier side of mental health issues,” she says.</p>
<p>Lights on the dress glow with each heartbeat. As the heart rate increases, so do the lights.</p>
<p>Her second piece tackles the “negative aspects of mental health,” according to Molina.</p>
<p>“I wanted to go with something big, dramatic, dark and heavy to capture the negative sides,” Molina says.</p>
<p>Motion detectors sense the distance from one person to another.</p>
<p>“I wanted this to mimic how I, personally, feel during my anxiety attacks,” Molina says. “When I am around a lot of people, my heart rate increases. That is one of my symptoms, and I wanted to showcase it in this place. (The light) changes from blue to red, with blue being around 6 feet or farther.”</p>
<p><strong>FASHIONISTAS</strong></p>
<p>Additional students who presented their designs at the show include Ada Ashong, Meera Singh, Virginia Karmondi, Aubreeana Adams and Jennifer Ashmore.</p>
<p>Adams’ design reflected simpler times and incorporated LED lights into her fairy-inspired piece that she designed and modeled for the fashion show.</p>
<p>Ashong named her collection “Permission Required.” Magnets and magnet sensors allowed a mask-like flap to open and close.</p>
<p>Dubbed “Touch Me Not,” Singh’s collection was based on the sensitive plant curls when touched.</p>
<p>Karmondi used yellow and red lights that indicated when the wearer’s posture is poor or proper. She called it “Brace Yourself.”</p>
<p>Ashmore based her pieces on her oldest brother, who is a quadriplegic. Magnets help her brother slip on and off his pants. A higher piece of fabric on the back eliminates the sagging that occurs when transferring in and out of a wheelchair. She created inserts for socks that help decrease inflammation and increase circulation in his legs.</p>
<p><strong>FASHION IS HER PASSION</strong></p>
<p>Molina, who has been into fashion since a child, was originally a forensic science major. When she realized that wasn’t for her, a counselor helped her find other options at ASU.</p>
<p>“She mentioned that there was a fashion program, which I didn’t even know ASU had,” Molina says.</p>
<p>“(The program is) only a couple of years old, so I went on a tour and saw a lot of the classes. I saw a construction class as well as an illustration class. I just fell in love with the fitting and the vibe of the whole fashion program. That’s what really captured my interest for the ASU fashion program.”</p>
<p>Graduating in spring 2022, Molina is considering her options, including taking post-graduate classes in coding. She had one course, but she received help from a Ph.D. student.</p>
<p>“I found it really interesting. I want to continue to incorporate technology into fashion,” she says. “Coding is interesting, so I want to learn more about it and be able to do it myself.” <strong>CT</strong></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion&amp;media=https%3A%2F%2Fecollegetimes.com%2Fwp-content%2Fuploads%2F2022%2F01%2FWearable-Technology-2-scaled-e1641338273528.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion&amp;name=Wearable+Technology%3A+ASU+students+explore+the+future+of+fashion" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Wearable%20Technology%3A%20ASU%20students%20explore%20the%20future%20of%20fashion&amp;body=https%3A%2F%2Fecollegetimes.com%2Fwearable-technology-asu-students-explore-the-future-of-fashion" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://ecollegetimes.com/meaningful-impact-asu-alumna-helps-the-less-fortunate-at-phoenix-rescue-mission" title="Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission" class="image-link">
					<img width="214" height="140" src="https://ecollegetimes.com/wp-content/uploads/2021/11/Jussane-Goodman-3-scaled-e1636146225712-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://ecollegetimes.com/meaningful-impact-asu-alumna-helps-the-less-fortunate-at-phoenix-rescue-mission" title="Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission">Meaningful Impact: ASU alumna helps the less fortunate at Phoenix Rescue Mission</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://ecollegetimes.com/surviving-college-couple-publishes-the-greatest-college-health-guide" title="Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;" class="image-link">
					<img width="214" height="140" src="https://ecollegetimes.com/wp-content/uploads/2021/11/T4X2130-scaled-e1636048708830-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://ecollegetimes.com/surviving-college-couple-publishes-the-greatest-college-health-guide" title="Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;">Surviving College: Couple publishes &#8216;The Greatest College Health Guide&#8217;</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://ecollegetimes.com/united-food-bank-helps-combat-college-hunger" title="United Food Bank helps combat college hunger" class="image-link">
					<img width="214" height="140" src="https://ecollegetimes.com/wp-content/uploads/2021/09/MCP4307-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="United Food Bank helps combat college hunger" />
									</a>
				
				<div class="meta">
					<time datetime=""> </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://ecollegetimes.com/united-food-bank-helps-combat-college-hunger" title="United Food Bank helps combat college hunger">United Food Bank helps combat college hunger</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
					
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="adrotate_widgets-9" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">
	<ul style="display: inline-block; list-style-type: none; text-align: center;">
        <li style="display: inline-block;"><div><a target="_blank" href="https://www.facebook.com/pages/College-Times/104015558168?ref_type=bookmark" rel="noopener"><img border="0" class="badge" alt="Became Our Facebook Fan" src="https://ecollegetimes.com/wp-content/uploads/2014/08/FacebookButton.png"></a></div></li>&nbsp;&nbsp;
		<li style="display: inline-block;"><div><a target="_blank" href="https://twitter.com/CollegeTimes" rel="noopener"><img border="0" class="badge" alt="Follow Us On Twitter" src="https://ecollegetimes.com/wp-content/uploads/2014/08/TwitterButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a target="_blank" href="http://instagram.com/collegetimesaz" rel="noopener"><img border="0" class="badge" alt="Instagram" src="https://ecollegetimes.com/wp-content/uploads/2014/08/InstagramButton.png"></a></div></li>&nbsp;&nbsp;
        <li style="display: inline-block;"><div><a href="https://ecollegetimes.com/subscribe"><img border="0" class="badge" alt="EmailButton" src="https://ecollegetimes.com/wp-content/uploads/2014/08/EmailButton.png"></a></div></li>&nbsp;&nbsp;
	</ul>
</div></div>
		</li>
<li id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p><iframe id="bloxFrame" name="bloxFrame" height="200px" width="100%" frameborder="0" scrolling="auto" src="https://static.issuu.com/widgets/shelf/index.html?folderId=438b9915-2668-4224-a0dd-a4f708e801d3"><br />
</iframe></p>
</div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/College-Times/104015558168" data-width="325"  data-height="410" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/College-Times/104015558168"><a href="https://www.facebook.com/pages/College-Times/104015558168"></a></blockquote></div>
		</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/CollegeTimes" data-widget-id="486970452430950400">Tweets by @CollegeTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</div>
		</li>
<li id="adrotate_widgets-6" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></li>
<li id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- CT-300x250-Middle -->		<div id="ad_pos_ct-300x250-middle"
		     class="ad_pos_ct-300x250-middle CT-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ct-300x250-middle');
				});
			</script>
		</div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>	
<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
			
						
			<div class="widgets">
				<p><a title="About Us" href="/about-us">About Us</a>  •  <a title="Contact Us" href="/contact-us">Contact Us</a>  •  <a title="Advertise" href="/advertise">Advertise</a><br />Copyright © 2019 College Times Magazine. All Rights Reserved. </p>
			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://ecollegetimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ecollegetimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ecollegetimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.8.3' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.8.3' id='flex-slider-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://ecollegetimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200458144',post:'12636',tz:'0',srv:'ecollegetimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '200458144', '12636' ]);
</script>

</body>
</html>